x
login Signup

How to install libc6:i386 on Ubuntu 14.04 for ElectricAccelerator?

When I run the ElectricAccelerator installer it tells me to run as root apt-get install libc6:i386 to install some required 32-bit libraries. However, no matter what I do, it tells me "Unable to locate package libc6". I have tried updating, allowing multiple architectures, all to no avail. My system does have libc6-i386 installed, but with a hyphen instead of a colon. The ElectricAccelerator installer doesn't want to proceed without libc6:i386. This is on Ubuntu 14.04.

avatar image By MarkBoon 15 asked Apr 19, 2017 at 09:01 PM
more ▼
(comments are locked)
avatar image eric melski ♦♦ Apr 19, 2017 at 09:02 PM

What version of ElectricAccelerator are you trying to install? What is the full name of the installer you are running?

10|750 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 8 attachments (including images) can be used with a maximum of 524.3 kB each and 1.0 MB total.